Tender invitation email replies are sending to site system email address, rather than the user email that sent them
Incident Report for Nexvia
Resolved
An update has been deployed to resolve the reply to address for users, from tender invitations issue
Posted Oct 11, 2023 - 05:13 AEST
Identified
Tender invitation email replies are being sent to Nexvia sites system email address, rather than the user address that sent the email.
Developers are working on this issue urgently and sites will be hotfixed tonight to resolve the issue.
It is recommended to check the system email address inbox for quote replies, for any email quotes sent on Monday 9th or Tuesday 10th October
Posted Oct 10, 2023 - 09:47 AEST
This incident affected: Nexvia Sites.