Reports of Site Slowness
Incident Report for Nexvia
Resolved
The Technology team has implemented various enhancements, resulting in noticeable speed improvements across all sites as indicated by our monitoring. This incident is now considered resolved. Should you encounter any persistent speed issues, please reach out to the Support team for further investigation
Posted Apr 11, 2024 - 16:14 AEST
Update
After last nights additional maintenance, the Technology team are seeing performance improvements across all Client sites.
Developers are closely watching site performance today, though if any Clients notice significant slowdowns across multiple site pages today, please contact the Support team who can escalate the query for urgent investigation & resolution.
Posted Apr 10, 2024 - 09:41 AEST
Update
Today's investigation revealed an infrastructure issue affecting a subset of clients. To mitigate this issue, additional maintenance is scheduled for tonight after 9 PM AEST on 9/4/24. We will continue to monitor the situation post-update.
Posted Apr 09, 2024 - 15:03 AEST
Update
Following the addition of extra resources over the weekend, several sites have shown improved speed. However, there remain a few sites experiencing reduced response times that require further enhancements.

The Technology team will be conducting additional site maintenance tonight after 9 PM AEST, 8/4/24
Posted Apr 08, 2024 - 15:58 AEST
Monitoring
Additional resources were deployed evening of 6.4.23. Technology team are monitoring closely.
Posted Apr 07, 2024 - 11:32 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 05, 2024 - 11:11 AEST
Investigating
After receiving several reports of site slowness today, the Technology team have investigated and identified the issue, which we believe relates to a database resource limitation.

Unplanned maintenance will occur in the evenings this weekend, to allocate additional resources then monitor the effects of the changes.
Posted Apr 05, 2024 - 11:10 AEST
This incident affected: Nexvia Sites.